[Commotion-admin] [commotion-router] 5Ghz mesh not working - needs testing (#84)

mtuxpe notifications at github.com
Thu Jan 16 17:36:46 UTC 2014


I included switch configuration so WAN and  4 LAN interfaces are avaliable.
/etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option proto 'commotion'
        option class 'client'
        option type 'bridge'
        option ipaddr '10.86.105.1'
        option netmask '255.255.255.0'
        option stp '1'
        option ifname 'eth0.1'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'


config interface 'wired'              
        option proto 'commotion'      
        option class 'wired'          
        option type 'bridge'          
        option stp '1'                
        option dhcp 'none'            
                                      
config alias 'thisnode'               
        option interface 'lan'        
        option proto 'static'         
        option ipaddr '169.254.86.105'
        option netmask '255.255.0.0'  
                                      
config interface 'Commotion'          
        option class 'mesh'           
        option proto 'commotion'      
        option profile 'Commotion'    
                                      
config switch                         
        option name 'switch0'         
        option reset '1'              
        option enable_vlan '1'
onfig switch_vlan                    
        option device 'switch0'       
        option vlan '1'               
        option ports '0t 2 3 4 5'     
                                      
config switch_vlan                    
        option device 'switch0'       
        option vlan '2'               
        option ports '0t 1'    


---
Reply to this email directly or view it on GitHub:
https://github.com/opentechinstitute/commotion-router/issues/84#issuecomment-32491827
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.chambana.net/pipermail/commotion-admin/attachments/20140116/a3db16ba/attachment.html>


More information about the Commotion-admin mailing list