[Cu-wireless] Error encountered when attempting to download software images from website

David Young dyoung at ojctech.com
Mon Oct 21 14:26:49 CDT 2002

I fixed it.

It is strange, but IE5.5 on Mac OS X found the binaries last night....
It must interpret relative paths differently than other browsers.


On Mon, Oct 21, 2002 at 09:14:27PM +0200, niteshad at whopper.de wrote:
> I just tried to download the floppy and CD images for the NetBSD
> implementation of our router software.  Each time, Internet Explorer gave me an error:
> "IE was not able to download <FILENAME> from www.cuwireless.net, the site
> could not be opened, please try again later."  
> I SSH'd into groogroo to check if the files were on the server, and
> couldn't find them.  Have the images actually been uploaded yet?
> In other news, I thought that we had decided against using Channel 11 as
> its 11 Mb/s channel would overlap with Tornadonet's 11 Mb/s channel on
> Channel 10.  Could someone else please clarify this?
> regards,
> Mark
> -- 
> Sent through Global Message Exchange - http://www.gmx.net
> _______________________________________________
> Cu-wireless mailing list
> Cu-wireless at lists.groogroo.com
> http://lists.cu.groogroo.com/cgi-bin/listinfo/cu-wireless

David Young             OJC Technologies
dyoung at ojctech.com      Engineering from the Right Brain
                        Urbana, IL * (217) 278-3933

More information about the CU-Wireless mailing list